News

TLS 1.1 - Upgrade

11-02-2021


Please be informed that for security reasons, next Wednesday (February 17, 2021) we will disable support for TLS version 1.1.

If you get SSL / TLS connection errors when trying to connect to our API, you are likely to use one of the previous standards. In this case, be sure to modify your API client to force the use of TLS 1.2 / 1.3.

If you need more help, please contact us via chat or contact form.