Aktualności

Zmiany w zakresie wsparcia dla TLS 1.1.

11-02-2021


Informujemy, że względów bezpieczeństwa, w przyszłą środę (17 lutego 2021) wyłączymy wsparcie dla TLS w wersji 1.1.

Jeśli podczas próby połączenia się z naszym interfejsem API pojawią się komunikaty o błędach połączenia SSL / TLS, prawdopodobnie będzie to spowodowane użyciem jednego z poprzednich standardów. W takiej sytuacji koniecznie zmodyfikuj swojego klienta API, aby wymusić korzystanie z TLS 1.2 / 1.3.

W przypadku dodatkowych pytań zapraszamy do kontaktu z naszym Działem Obsługi Klienta.